Jump to content
Welcome to our new Citrix community!
  • 0

Securemail Outlook contacts not syncing with local contacts


John Francis1709160537

Question

Samsung Galaxy S9 Plus. 

User is unable to sync the Outlook contacts with Local Contacts. The contacts in outlook are not making it to local contacts. 

They sync is turned on in Securemail / Settings as per the instructions. But, not sure why this user has the problem.

 

To sync with local contacts

 

·        Tap the Settings icon, go to CONTACTS > Sync with Local Contacts and then tap>.

·        In the Sync Local Contacts screen, enable the account with contacts you want to sync.

·        Tap OK.

·        When prompted to allow Secure Mail to access your contacts, tap OK.

Link to comment

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...