Jump to content
Welcome to our new Citrix community!
  • 0

Citrix App 1912 LTSR MCS Clones have the wrong network after clone


Eric Smith1709151522

Question

Howdy,

I've done wore out google on this so I figure I'd see if anyone has run into this. 

New farm version 1912 LTSR CU1

My Master Image has a VMXnet3  Ethernet adapter, (also tried E1000) and uses a specific network to communicate with the rest of the gang.

When MCS creates the cloned machines, they have a E1000 adapter and the incorrect network is set and the clones can't talk to the rest of the farm. 

I can go in keep the E1000 adapter and manually change the network and everything is fine. This however would be a pain to have to do each update.

 

ALL CTX Servers are 2019, Vmware 6.5 but so far I have not found a solution to get MCS to make the clones as the original Image is.  Everything else with the farm is functioning as it should. 

 

If I run a manual clone through VMware native software everything is as it is supposed to be  proper network and Ethernet adapters are applied, it's only through MCS that there is an issue. 

 

I've done so many different things to try to resolve this, removing the cards the, trying the E1000, removing "ghost" adapters, I just got done building a new master with all the proper hardware installed when I installed the VDA software I have tried any tricks I could find anywhere, Because I can create a successful clone in the VMware native Tools I believe this to be a Citrix issue. 

 

Just wanted to see if anyone has run into this it's close to my last step to having this new farm ready for end user testing. 

 

 

CTX_01.jpg

CTX_02.jpg

Link to comment

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...