Jump to content
Welcome to our new Citrix community!
  • 0

WEM start menu and taskbar icons getting reapplied anytime


Pascal Poumlstgens

Question

Dear All,

 

 

we are using WEM 2006 with FSLogix.

We are currently building up a new start menu with the help of WEM and not as a redirected start menu as before (new OU and "Redirected Start Menu" within WEM is not checked).

All Computer Policy based configuration (like Hide Common Programs) are configured within GPO and not within WEM.

 

My start menu and taskbar icons are getting created perfectly without any issues at first logon.

Once a user logs on again into a new session, all icons shortly disappear and are getting newly created.

 

Self-Healing option is enabled.

Advanced configuration are as following:

image.thumb.png.6a7cff11a47927e2dbd33df84ff3b6b0.png

 

Even when unchecking the following two configurations, the issue is still available.

 

image.thumb.png.72afd68f5b9080e7be3830ccb098e2fc.png

 

image.thumb.png.403d9bdff8105d95044ff9b182fe5b60.png

 

image.thumb.png.b02c0a927c71d16a86fd4390f33e2a4c.png

 

Any idea how we can fix this?

 

Thanks in advance!

 

Kind regards,

Pascal

Link to comment

3 answers to this question

Recommended Posts

  • 0

Hi,

 

First of all. I would recommend that you don't configure any of the "Cleanup" features in WEM, it will break things if you are using Windows Server 2016/2019 or Windows 10. I think the cleanup features are made for Windows Server 2008 R2 and Windows 7.

I have a couple of articles on my blog where I describe how to manage the Start Menu/Taskbar in Windows Server 2016 and Windows Server 2019:

WS2019:
https://virtualwarlock.net/the-windows-server-2019-start-menu-is-playing-nice/

WS2016:
https://virtualwarlock.net/how-to-rein-the-start-menu-in-windows-server-2016/

Link to comment
  • 0
59 minutes ago, Kasper Johansen1709159522 said:

Hi,

 

First of all. I would recommend that you don't configure any of the "Cleanup" features in WEM, it will break things if you are using Windows Server 2016/2019 or Windows 10. I think the cleanup features are made for Windows Server 2008 R2 and Windows 7.

I have a couple of articles on my blog where I describe how to manage the Start Menu/Taskbar in Windows Server 2016 and Windows Server 2019:

WS2019:
https://virtualwarlock.net/the-windows-server-2019-start-menu-is-playing-nice/

WS2016:
https://virtualwarlock.net/how-to-rein-the-start-menu-in-windows-server-2016/

 

Dear Kasper,

 

thank you very much for your feedback!

I already followed your W2K16 article while setting up my start menu and used Scenario 3. 

All has been set up as configured by your article. Only the CleanUp options had been enabled additionally.

Even when disabling the CleanUp options, the issue is still available.


Any ideas?

 

Thanks in advance!

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...