Jump to content
Welcome to our new Citrix community!

Citrix 2FA via Citrix Workspace app not working (OTP)


Christian Maus

Recommended Posts

Hello everybody,

 

I'm trying to use 2FA with 1st  (LDAP) and 2nd  (Radius) connecting to our StoreFront Servers via ADC.

Via Web it is working fine, via the native WorkSpace Client , when trying to add the store , I get both login schema (1st Ldap , 2nd OTP token) can login but receive "The Authentication Service could not be contacted". After several attempts, only the Username + Password Screen appears.

 

Any idea? Is there any StoreFront Setting to be changed?

 

 

image.thumb.png.4b1428901b3888613e4fe3478e66bbe2.png

 

 

Thanks upfront

 

Regards

 

Chris

Link to comment
Share on other sites

Your screenshot has a "Save Password" button, which means the Internal Beacon is reachable by the client. If you are external, then make sure the Internal Beacon is not reachable externally.

 

Also check StoreFront Server > Event Viewer > Applications and Services > Citrix Delivery Services.

  • Like 1
Link to comment
Share on other sites

On 8/27/2020 at 10:08 AM, Carl Stalhood1709151912 said:

Your screenshot has a "Save Password" button, which means the Internal Beacon is reachable by the client. If you are external, then make sure the Internal Beacon is not reachable externally.

 

Also check StoreFront Server > Event Viewer > Applications and Services > Citrix Delivery Services.

 

+1 for "StoreFront Server > Event Viewer > Applications and Services > Citrix Delivery Services".  The log is surprisingly more descriptive than they used to be.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...