Jump to content
Welcome to our new Citrix community!
  • 0

Session Sharing sometimes fails


Tony Brookus

Question

I'm looking for any answers as to what can cause session sharing to fail.

 

I have offshore users from various countries (India, South Africa, etc.) connecting to Virtual Apps 1912 farm on Eastern US.  Those users will have a set of published applications all running from the same Delivery Group.  Sometimes, a user will have a session open with applications A and B, but when they launch application C, it will spawn a new session on a different server, rather than using their existing session.  All those applications are on all the servers in that Delivery Group, so no issues there.  If I test from inside the US, I have no trouble.  Session sharing triggers as expected, even if I'm launching the second app an hour after the first.

 

It's possible that some of these folks are getting disconnected due to latency, but do get reconnected before they are launching those additional applications.  That's the only thing I can think of that might cause some weirdness.  As mentioned, this isn't consistent.  The majority of times, sessions sharing will work as expected.

 

Anyone know if that or anything can cause problems with session sharing?

 

Thanks,

Tony

Link to comment

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...