Jump to content
Welcome to our new Citrix community!

Citrix Gateway PlugIn Blank Box with Duo Security


Rondall Stewart

Recommended Posts

First, all of this works from a browser, Duo Push, SMS, and passcode entry all work, just not from opening the client directly.

 

I am using the Citrix Gateway Plug-In version 13.0.52.24 for SSL VPN access with Duo Security for MFA.  When I try to connect via launching the client directly, and successfully entering correct credentials,  I get a blank box with no indication as to what to type in.  I have tried to enter the passcode from Duo Mobile and it errors out with invalid username and password.  I have also tried reentering the user password with no success. 

 

I have attached a screen shot of what I am seeing.

Citrix Gateway blank.png

Link to comment
Share on other sites

  • 2 weeks later...

Hi

Did you solve this issue?  We are getting the same thing here despite setting up nFactor - which is working fine for logging in via the web portal for either VPN or Virtual Apps & Desktops but just not the VPN plug-in. 

For the portal we are using the rfWebUI theme as that is the one my customer already had and is the one Duo supports with nFactor.

Thanks

Mark

Netscaler 12.1 55.18 & corresponding plug-in version

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...