Jump to content
Welcome to our new Citrix community!
  • 0

Locale Storage losted after reinstallation


abdedaim belhaouane

Question

Hello

Thank you for your support, please help me to solve my problem,

We have a server that we have installed XenServer v6.20 since 2016 I believe, all markets wonderfully, until the server begins to restart or hides the virtual machines already set up in this server, by consulting the server we find the message "No virtual machine available"

After several attempts, to solve the problem, we opted to reinstall the system without choosing the storage location to preserve data.

To inform you there are two raids declared on the server:

Raid 1: 2 HD ISCSI Capacity 147 GB

Raid 5: 4 HD ISCSI Capacity of 300 GB

In addition, during the first installation, the storage space allocated to local storage is the total of disks mounted on the server, i.e. around 1000 GB

 

After reinstallation and server start-up, the diagram of the old server is recovered except that when starting virtuals machines the following message "VDI Not Available"

I tried to solve the problem, by scanning the local storage, apparently one of the physical drives is not attached to the local storage

Please help me solve the problem

 

This request can be converted into a purchase order

Link to comment

2 answers to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...