Jump to content
Welcome to our new Citrix community!

upgrade Netscaler MPX5550 from 11.0 to 11.1.x


james daniel

Recommended Posts

The gateway upgrade first will work; but 11.1 still doesn't fully support EDT/DTLS (i think it worked but under "beta" and not final build yet) and you would have to have or 12.1 or later for 1903 and all features to be fully supported.

When going from 11.0 to 11.1, backup any gateway portal themes. In a few cases the portal theme customizations from 11.0 to 11.1 (or later) didn't always migrate cleanly, and you might have to do a new theme on 11.1 (or 12.0 if going later) and then manually re-add customization.

 

You should also be very concerned about any vulnerabilities not patched in 11.1 and be sure the manual mitigations (like responder policy filters are applied). As I don't know if any of those were patched in 11.1.  

 

Before upgrading to 1903, you may have to confirm the minimum supported gateway version to guarantee all functionality AND if that version can be deployed on a 5550.

 

But in general, the gateway upgrade can usually be done before the storefront/xd/cvad ugprades.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...