Jump to content
Welcome to our new Citrix community!
  • 0

VDI on SR but isnt being found


Josh Leubecher-Robinson

Question

I have a NFS SR and detached it and then reattached it. now all the VDIs cannot be found. They are intact but the SR isnt showing them. Checking for the VDIs on the VMs it says not in database. I tried vdi-introduce but it said the option isnt available for the SR thought it might be permission realted but I created a disk, forgot the SR and reattached the SR and the new disk doesnt show up.

Link to comment

3 answers to this question

Recommended Posts

  • 0

Thanks for the reply. SR was okay. Seems like for some reason the NAS box revoked the permissions for the pool; NAS showed a bunch of perm deny lines in the log for the hosts IPs. Ended up moving the VHDs off the NAS, importing them and re-adding the disks to the VMs. Still trying to figure out why the NAS was blocking the host on a NFS share. Even tried chmod777. Doesn't look like a Citrix issue right now

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...