Jump to content
Welcome to our new Citrix community!
  • 0

Citrix Virtual Apps Essentials not assigning licenses and the Microsoft Azure service is on pending state


Jaime Reyes1709162195

Question

Hello there,

 

On 20th July we've deployed Citrix Virtual Apps on Microsoft Azure Cloud, we've followed the Citrix Virtual Apps Essentials documentation to complete this.

 

After two or three days that the service was provisioned we received an email confirming the purchase order we've done, but the licenses still was not shown on Citrix Cloud console and the Microsoft Service was on Pending state. We opened a support case on Microsoft Azure but they have had redirect us to the Citrix support, we opened a case with Citrix Support but a week after we have opened the case they have not contated us and each time we call to the customer service they say to us that there is not way they communicate us directly to the Azure support team.

So at this point of the migration project we're unable to continue due this licensing issue.

 

Does anyone experimented this issue before or do you have any idea on how can we resolve this?

 

 

Thanks in advance for your help.

Capture.PNG

Capture2.PNG

Link to comment

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...