Jump to content
Welcome to our new Citrix community!

NetScaler Gateway VPX upgrade failure


Recommended Posts

Hi team !

 

Could you please help me regarding a NetScaler Gateway Enterprise Edition VPX from NS10.1: Build 121.10.nc to the newest one?

 

I need to do that because TLS 1.2 is not activated in this version. When I'm trying to enable it, I get the famous error : Operation not permitted...

 

Once I launch the upgrade, I get this :

 

root@plo100# ./installns -G   -y

installns version (13.0-58.32) kernel (ns-13.0-58.32.gz)

  The Netscaler version 13.0-58.32 checksum file is located on 
  http://www.mycitrix.com under Support > Downloads > Citrix NetScaler.
  Select the Release 13.0-58.32 link and expand the "Show Documentation" link
  to view the SHA2 checksum file for build 13.0-58.32.

  There may be a pause of up to 3 minutes while data is written to the flash.
  Do not interrupt the installation process once it has begun.

Installation will proceed in 5 seconds, CTRL-C to abort
Installation is starting ...

  CallHome feature will be enabled after the reboot. 
  This lets the NetScaler device/instance automatically upload diagnostic
  and usage information to Citrix. This data will help detect critical errors
  and will also be used to improve the features and the product

  You can also configure this feature anytime using the command line
  interface or the configuration utility. Please see the documentation
  for more details.

openssl output can't be parsed, please reach Citrix Support.

 

Thanks a lot by advance ! I'm currently stucked...

 

Best regards !

 

output.txt

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...