Jump to content
Welcome to our new Citrix community!

Netscaler ADC MPX8930 Upgrade


Recommended Posts

Hi all,

I am going to upgrade my Netscaler MPX8930 (13.0 52.24.nc), i saw the newest software for Citrix ADC in 27 July is 13.0 Build 61.48, but when i see hardware-software compatibility matrix at https://docs.citrix.com/en-us/citrix-hardware-platforms/mpx/mpx-hardware-software-compatibility-matrix.html it just support 13.0–36.27, so can i upgrade my ADC from 52.24 to 61.48.

Thanks very much

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...