Jump to content
Welcome to our new Citrix community!

MPX 12.1.57.18 - GUI not working correctly with CHROME


Recommended Posts

Has anyone come across errors in the Admin GUI when using Chrome (Version 81.0.4044.113) with firmware version 12.1.57.18- Example the Expression Editor will not work. Icons missing etc

 

It works fine on a VPX but the MPX. Everything was working as expected on 12.1.56.22

 

I get these errors after logging onto the GUI :

rdx.js:formatted:2705 Refused to execute inline script because it violates the following Content Security Policy directive: "script-src 'self' 'unsafe-eval' https://cdn.pendo.io https://data.pendo.io https://pendo-static-5175857953112064.storage.googleapis.com". Either the 'unsafe-inline' keyword, a hash ('sha256-3FafoRH6eUsCd6MUZ3sfQW3NwYcJB8Dn0fGBrvLb8l4='), or a nonce ('nonce-...') is required to enable inline execution.

 

Uncaught ReferenceError: neo_pi_syntax is not defined
    at Object.get_data_items (neo.js:1)
    at rdx.expression_editor._add_next_dropdown (rdx.js:formatted:105706)
    at rdx.expression_editor._add_more_dropdowns (rdx.js:formatted:105496)
    at rdx.callback.call_back (rdx.js:formatted:73697)
    at HTMLSelectElement.<anonymous> (rdx.js:formatted:97457)
    at HTMLSelectElement.dispatch (rdx.js:formatted:4906)
    at HTMLSelectElement.s.handle (rdx.js:formatted:4826)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...