Jump to content
Welcome to our new Citrix community!
  • 0

WEM Applocker rule not getting applied


Piyush Gupta1709159785

Question

We are trying to disable Powershell.exe from Security - app locker rules, its working for one site but not for other site.

> Both site are in different subdomain of same forest. 

> Both site have their separate set of Infra server including WEM.

> All other environmental settings are getting applied but only AppLocker rules not working in one site.

> Each and every settings is same on both site.

 

We tried opening a case with citrix and citrix support also was not able to identify and fix the issue for last 15 days.

 

Could someone please help or atleast suggest us best method for disabling Powershell for all user.

WEM: 1912

CVAD 7 LTSR

 

Also I tried using action and assignment given in Hydration list but those are also doesn't seems working.

Link to comment

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...