Jump to content
Welcome to our new Citrix community!
  • 0

Odd Time Issue


Question

I've been trying to fix a time issue with a customer.

They are using App Layering 20.3.0.12, VDA 1912, Windows 10 1809 on Nutanix AHV.

The time issue presents itself only after the published image is pushed out using MCS. If you boot the image right after ELM creates the published image, then it does not have the time issue as GPOs work perfectly. However, if you use the image to update the Machine Catalog, then all the machines have the wrong information.

 

Published Image (not attached to a Machine Catalog): Events in the event log are normal and the time stamp is correct. However, the system up time event shows the system time as 4 hours ahead. The time in the notification area is correct.

Published Image (attached to a Machine Catalog): Events in the event logs show Group Policy time skew error and all of the event time stamps are incorrect. It is about 12 hours off. The time in the notification area is correct.

 

I've tried RealTImeIsUniversal and it causes the time to be off everywhere. It also shows the time in UTC even in the notification area even though the time zone is in Eastern. 

 

Anyone seen this issue? I've tried several different things but have been unable to find a resolution.

Link to comment

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...