Jump to content
Welcome to our new Citrix community!
  • 0

Can't ping and can't connect to my xen server from xen controller


Aung Ye

Question

I have 3 xen server on my UCS server. in previous day, these three servers are running well. In these day, one of my xen server is down. I can't ping it and can't connect it from my xen center. Other two xen server is running well. only one server is unavailable to connect and ping. other two server is running well and can ping and can connect from xen server. I can't identify that what is my problem. Please kindly help me and support me with technical.

Thanks,

Best Regards,

Aung Ye Khant

 

Link to comment

5 answers to this question

Recommended Posts

  • 0

Thanks you for your reply.

 

Automatically start by itself, I checked the log on the xen center. I found some logs. That is "Xenserver1: Failed to attach storage on server start","A storage repository could not be attached when server 'Xenserver1' started.  You may be able to fix this using the 'Repair Storage' option in the Storage menu.","XenServer Pool","Jul 10, 2020 2:48 AM",""

 

How to resolve this issue?, I can't repair the storage.

 

Best Regards,

Aung Ye

Link to comment
  • 0

Firstly I want to thank you. At this time, Fortunately, My problem is automatically fine itself. But I checked the log on xen center. I found that "Failed to attach storage on server start"

How to fix it? Thanks

 

Best regards,

Aung Ye

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...