Jump to content
Welcome to our new Citrix community!
  • 0

Secure mail-serverupgrade required


Tobias Schneuer

Question

Hi all, 

 

we are facing an issue with our mobile device users , where securemail wants to make an "secure mail-serverupgrade" . Our first thought was the update from exchange 2010 to 2016, but one of our admins who's responsible for the update, reported that issue prior few days before (after some managed apps are updated from us via dashboard).


Pressing the "upgrade" button will upgrade securemail indeed, but i got the information it was not working for some users. 

 

Does anyone know that message (just in german, sorry) and which conditions triggers that.
 

Greetings

 

Tobias

Foto_20200707_174047.PNG

Link to comment

3 answers to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...