Jump to content
Welcome to our new Citrix community!

Netscaler EPA plugin download prompt


Recommended Posts

Afternoon All,

 

I am experiencing problems with the EPA plugin on all client machines. I have just setup a basic OS preauth check and bound it to the virtual server. When browsing to the gateway I am prompted to download and proceed to install the EPA plugin.  This is successful and I can see the application installed on the various desktops I have tried this on.  I sometimes get a message stating do I want to start nglauncher.exe, I click Yes and then get a message "We couldn't detect an EPA plugin on your system, please click on the download button to proceed"... this goes around and around.

 

I have tried multiple OS versions (server and workstation OS levels), multiple browser types, different networks.... all have the same outcome

 

Netscaler version is NS12.1 55.18.nc

 

I have checked and the epa/postepa.html files on the netscaler have the .href already at the end of the document.location entry.

 

Any Ideas or comments appreciated

 

Many Thanks

Link to comment
Share on other sites

  • 1 year later...

Any update on this issue? I am experiencing the same behavior on NS Code 13.0 82.45...  in my case, the client is prompted for the download, but the tunnel still establishes in the background.  Eventually the prompt goes away and the configured "home page" loads.  

Link to comment
Share on other sites

  • 1 year later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...