Jump to content
Welcome to our new Citrix community!
  • 0

IGEL OS single sign on to citrix storefront failed


Thomas Lang1709159199

Question

Hello Community,

 

we are testing the use of IGEL OS11 with our Citrix XenDesktop 7 1912 LTSR environment.

 

We want to authenticate the user via "Domain passthrough authentication" (SSO), so that the user only have to Login to the igel ThinClient one time and can start the Apps and Desktop without a second authentication.

 

The Domain Authentication for the ThinClients is already configured.

 

The Login via Browser "Receiver for Web-Sites" and the start of the published Apps works correct.

 

When we try to start the Virtual Apps via "passthrough authentication" I got the following error:  "Error adding store:http error[404]"

 

Has anyone experience with the configuration of IGEL OS and Citrix?

 

 

Link to comment

2 answers to this question

Recommended Posts

  • 0

HI,

We are also trying to enable citrix self-service on Igel.

We get a login page and after that (before entering credentials) the page crashes (on windows everything works well)

We use HTTP, is that maybe a problem?

Virtual applications and desktops Citrix 1912CU1, a new farm.

What we want:

When the user turns on Igel, to open the login page (on the storefront)

After entering the credentials, the desktop starts automatically.

 

I hope I have clarified well.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...