Jump to content
Welcome to our new Citrix community!
  • 0

XenDesktop 7.5 Random Disconnects


Question

Good morning,

 

I'm currently dealing with reports of users randomly being disconnected from our 7.5 XenDesktop environment but I need to somehow prove whether or not this is on the users network or ours.

During the past couple of weeks, I have been logging into our desktop each day and I never experience a disconnect.

 

When a user is disconnected, it seems that they cannot reconnect to that session until the VM is restarted, the DDC shows the following when they attempt to rejoin:

The Citrix Broker Service failed to broker a connection for user 'XXX' to resource 'Citrix Desktop'. The virtual machine 'XXXXXX' rejected a request to prepare itself for a connection. This problem usually indicates that the virtual machine is engaged in an activity such as restarting, entering a suspended state, or processing a recent disconnection or logoff. 

 

If I then access the remote event viewer of that VM, I can see the following in the application log:

Event 1049: The session 'bd2e118f-11cf-4255-a5cf-400985ccb772' was disconnected.

 

 

Is there any log that will clearly show me the disconnect reason (Network issue on their end or the DDC terminating it)? I'm pretty much stuck here as my sessions work 100% of the time and it's hard to tell the Business that Citrix is working when we are getting these reports.

 

I've currently tasked an engineer from our 2nd line to gather some information on the affected users home setups.

Link to comment

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...