Jump to content
Welcome to our new Citrix community!

Unable to install nsgclient on stable debian 10 (buster)


pre nom

Recommended Posts

Hi,

   I try to install nsgclient on debian 10 but it failed with  :

Depends: libnm-glib4 but it is not installable
Depends: libnm-util2 but it is not installable

 Looking at debian  repository, those packages are no more available in debian :
https://packages.debian.org/search?suite=all&arch=any&searchon=names&keywords=libnm-glib4
https://packages.debian.org/search?suite=all&section=all&arch=any&searchon=names&keywords=libnm-util2
 

 Is there any plan to support debian stable ?

Simon.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...