Jump to content
Welcome to our new Citrix community!
  • 0

Ubuntu 1804.4 LTS customizations in master image is gone when using MCS


Question

Hi,

 

Forgive my n00bness when it comes to Linux, but I'm working with a customer trying to deploy Ubuntu 1804.4 LTS VDAs with MCS. I have the following problems:

 

1. I've added a Windows AD group to sudoers, but the sudoers file i reset on the vm deployed with MCS.

2. The hostname seems to be static on the VMs when i run hostname

 

Seems like a lot of config is "reset" when deploying VMs with MCS?

 

thank you in advance

 

 

 

-Owe

Link to comment

1 answer to this question

Recommended Posts

  • 0

Ok, so I found at MCS automatically updates the hosts-file so that one is solved.

But now, after a week or so, the connection to the Windows AD domain is broken, and the VDA refuses to register itself. 

Should the deploymcs.sh be run before joining the template VM to the domain? Is there a "capture mechanism" that runs after the deploymcs.sh is run?

 

Installed VDA 2003 and upgraded to 2006 on Ubuntu 1804.4 LTS.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...