Jump to content
Welcome to our new Citrix community!
  • 0

Getting No Available Windows Message when connected to Citrix Workspace on macOS Catalina


Aniruddh Kulkarni

Question

Citrix Workspace

MacOS Catalina 10.15.5 

 

When I try opening .ica file post all the login and stuff, it opens and I see Citrix Viewer in running state  in the side bar  but it shows nothing when I click on it. Although when I right click and click on "Show All Windows"  it shows "No Available Windows". It used to work fine but suddenly this issue is occurring. 

 

I have tried following:
1. Reinstalling Citrix Workspace with series of restart after each install/uninstall. Tried multiple version, right from Version: 19.10.2.41 (1910) to the latest. It didn't help. 

2. Just to make sure, tried with Factory reset(with SSD erase option)

Nothing seems to help.


 

 

IMG_4492.JPG

Link to comment

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...