Jump to content
Welcome to our new Citrix community!
  • 0

"Skype for Business is running locally on your device" warning


Nick Panaccio

Question

I haven't been able to find an answer to this yet, but is there a way to disable the "Skype for Business is running locally on your device" warning that appears on an endpoint when you connect to a Citrix desktop that has the HDX RTOP installed, and Skype is still running locally on the endpoint? I ask because I assume that Citrix still hasn't come up with a way to automatically terminate the local Skype process. I know it's not ideal, but I'd venture a guess and say that 99% of the users who see this message aren't going to be using the HDX RTOP, which is why I want to disable the message.

Warning.jpg

Link to comment

2 answers to this question

Recommended Posts

  • 0
14 hours ago, Nick Panaccio said:

I haven't been able to find an answer to this yet, but is there a way to disable the "Skype for Business is running locally on your device" warning that appears on an endpoint when you connect to a Citrix desktop that has the HDX RTOP installed, and Skype is still running locally on the endpoint? I ask because I assume that Citrix still hasn't come up with a way to automatically terminate the local Skype process. I know it's not ideal, but I'd venture a guess and say that 99% of the users who see this message aren't going to be using the HDX RTOP, which is why I want to disable the message.

Warning.jpg


Unfortunately not because having both running will cause race conditions and issues ultimately. 

Let's go Pens! :) 

Daniel 

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...