Jump to content
Welcome to our new Citrix community!
  • 0

App Layering Machine Reboots for no reason


EU IT Systems

Question

Hi There, currently got an App layering deployment in POC and deciding whether to use this technology or not. So far I've had countless issues which are still on-going with Citrix support such as KMS activation for Windows and Office giving the error that everyone has seen when creating an MCS catalog. The final published VDA has office and windows activated, so not sure why MCS is failing. Have tried everything i can find on the web and nothing has worked. Anyway, that is currently with citrix support. I decided to crack on an use the same MCS catalog and created a delivery group to publish the applications. I'm also using User Layers. I then proceeded to open word, which opened ok. I then closed it. A session gets stuck on the server and i have to forcibly end it. I then open the same app and after a delay, the VDA machine reboots without warning and i'm back to square one again. Anyone know why i'm having this issue? For a multi session OS to reboot like this scares the life out of me and i'm already losing confidence in the app layering product before i have even begun. This is a simple POC with very minimal config. I can see why people are raving over FSLogix here (especially the user layer part) as i always have issues with Citrix technology and it doesn't just work like other products do. Hypervisor is VSphere 6.5, XenDesktop 7.15 CU5 LTSR. Any help here would be appreciated. Really starting to lose my patience and have already lost many nights trying to fix the darn KMS issue. I don't need more issues here.

Link to comment

10 answers to this question

Recommended Posts

  • 0

Hi Rob, thanks again. I was embarrassed as what you said rang a bell, so I must have read it somewhere and then forgot about it. It is a shame Citrix don’t support it. Will this ever be supported? I haven’t  got around to placing fslogix into the POC yet, but as I understand it, it attaches a VHD/X for each user on a multisession OS. Why can’t user layers do the same as they appear to be similar technologies? Is this something in the pipeline or will it never work? 

Link to comment
  • 0

Hi Rob, some final questions if I may? When you say user installed apps, presumably we are talking about apps installed in the user profile? Or are we talking about users who are admins on the vda installing apps into the OS and the user layer captures that?
 

Also, does fslogix profile containers also stored user installed apps installed in their profile? Sorry for all the questions.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...