Jump to content
Welcome to our new Citrix community!
  • 0

Error installing Citrix Workspace App in the Platform layer


Nick Panaccio

Question

Anyone ever come across this error message before while upgrading or installing Citrix Workspace App? I'm trying to install CWA 2006, upgrading from Receiver 4.9.6001, in my Platform layer, but it's failing every time. I tried installing the latest Microsoft Visual C++ Redistributable, but that didn't work, either. I've tried both CWA 2002 and 2006 with the same results. Installing it on a clean Platform layer works fine, though I really, really don't want to have to go that route if at all possible.

CWA Install Error.jpg

Link to comment

2 answers to this question

Recommended Posts

  • 0

Normally, I'd just go the new layer route, but since we're all working from home, I don't have access to the microphones whose drivers I need to include in the image, so that isn't an option for me. I did attempt to run RCU, uninstall VC++, uninstall .NET, and then reinstall them all to no avail. I then created a Platform layer revision based on an earlier OS layer, and it worked. The layer that broke it was a Windows Update revision, so I'm not sure what went wrong there. I seem to be okay now, though.

  • Like 1
Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...