Jump to content
Welcome to our new Citrix community!
  • 0

MS Teams - disconnect / reconnect issue


Question

Hi when disconnecting and reconnecting a session, the webcam cannot be seen by Teams.

 

Exiting Teams and re-opening it again solves it

 

But does anyone know how to determine if we have the fix from MS?

 

In Windows Server (any version, with any VDA 1906.2 or higher), session disconnect/reconnect might result in Teams failing to load in optimized mode ("Citrix HDX Not Connected" in About/Version). Citrix and Microsoft are aware of this issue and rolled out the fix on June-1-2020, deployed already in Ring 4. This will not require any component upgrade (Teams, VDA or Workspace app) and is rolled out via feature flags (sign out/sign in required). In some scenarios, attempting to make a call will trigger Teams to try to reconnect to the Citrix services and optimization will succeed. [RFWIN-15624] [Microsoft Teams Bug ID: 873138]

Link to comment

4 answers to this question

Recommended Posts

  • 0
On 6/3/2020 at 7:14 AM, Daniel Dunn1709158952 said:

Hi when disconnecting and reconnecting a session, the webcam cannot be seen by Teams.

 

Exiting Teams and re-opening it again solves it

 

But does anyone know how to determine if we have the fix from MS?

 

In Windows Server (any version, with any VDA 1906.2 or higher), session disconnect/reconnect might result in Teams failing to load in optimized mode ("Citrix HDX Not Connected" in About/Version). Citrix and Microsoft are aware of this issue and rolled out the fix on June-1-2020, deployed already in Ring 4. This will not require any component upgrade (Teams, VDA or Workspace app) and is rolled out via feature flags (sign out/sign in required). In some scenarios, attempting to make a call will trigger Teams to try to reconnect to the Citrix services and optimization will succeed. [RFWIN-15624] [Microsoft Teams Bug ID: 873138]

 

 

What VDA version and OS?

What CWA version and OS?

 

You only need to log off / log back on to get the latest fixes in Teams.

 

You can use HDX Monitor to check what version of the Teams API you have, see here:

https://support.citrix.com/article/CTX253754#Monitor

 

Component_Version - Typescript: API version should be 1.6.0.0

Link to comment
  • 0

Has anybody been able to get the private fix?

 

I've tried with support but they are difficult to get hold of and they want lots of traces on this, but the issue matches up perfectly with the description!

 

Thanks!

 

For the issue above, there is a private hotfix that can be applied on the Windows Server VDA that also mitigates the problem with disconnect/reconnect, until the feature flag is deployed in Teams. Please contact Support and reference HDX-25854.

Link to comment
  • 0
On 8/19/2020 at 5:14 PM, Daniel Dunn1709158952 said:

Has anybody been able to get the private fix?

 

I've tried with support but they are difficult to get hold of and they want lots of traces on this, but the issue matches up perfectly with the description!

 

Thanks!

 

For the issue above, there is a private hotfix that can be applied on the Windows Server VDA that also mitigates the problem with disconnect/reconnect, until the feature flag is deployed in Teams. Please contact Support and reference HDX-25854.

 

 

Please try again after signing out / signing back in to TEAMS.

Microsoft rolled out a feature flag yesterday that should fix this issue.

 

-f

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...