Jump to content
Welcome to our new Citrix community!
  • 0

Black screen during Citrix Hypervisor 8.1 installation


Pieter Berkel

Question

I am trying to install Citrix Hypervisor 8.1 on my server. I boot from my USB stick. The interface enters my screen "Press enter to install". Then I see some output in the console and then my screen is and remains black. 

 

I recorded what happend: https://www.youtube.com/watch?v=drOzgv1koC0

 

I would like to do a fresh installation. I ran XenServer 7 for a year.

I therefore don't think it's a compatibility issue

 

Server specs:

 

CPU: AMD Ryzen 3 3200G (Quad Core 4Ghz, Incl. Vega Graphics)

RAM: 32GB - Corsair Vengeance LPX CMK16GX4M2B3200C16

MOBO: Asus Prime B450M-A

SSD: 500GB - Samsung 860 EVO

HDD: 2x 4TB IronWolf

Link to comment

6 answers to this question

Recommended Posts

  • 0
On 5/30/2020 at 4:49 AM, Pieter Berkel said:

I am trying to install Citrix Hypervisor 8.1 on my server. I boot from my USB stick. The interface enters my screen "Press enter to install". Then I see some output in the console and then my screen is and remains black. 

 

I recorded what happend: https://www.youtube.com/watch?v=drOzgv1koC0

 

I would like to do a fresh installation. I ran XenServer 7 for a year.

I therefore don't think it's a compatibility issue

 

Server specs:

 

CPU: AMD Ryzen 3 3200G (Quad Core 4Ghz, Incl. Vega Graphics)

RAM: 32GB - Corsair Vengeance LPX CMK16GX4M2B3200C16

MOBO: Asus Prime B450M-A

SSD: 500GB - Samsung 860 EVO

HDD: 2x 4TB IronWolf

Had the same issue with this MOBO for Intel, you have to make sure to disable secure boot by clearing the keys. See instructions on this site.

https://www.qualityology.com/tech/disable-asus-motherboards-uefi-secure-boot/

Link to comment
  • 0

Hello everyone, I have the same problem too, I try to install citrix hypervisor on an AMD Ryzen 9 server, GIGABYTE B450 GAMING X motherboard, it always shows me a black screen and it stays like that. Knowing that I have already applied what you said at the top (disable secure boot)

Can you help me please !!

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...