Jump to content
Welcome to our new Citrix community!

Question

4 answers to this question

Recommended Posts

  • 1

i could have sworn I posted an update yesterday saying that Run As Admin solves it - and now I find I never clicked "Submit" :-)

 

Have you tried right-clicking the Cloud Connector installer and choosing "Run as administrator"? This works for me. Also make sure you have IE Enhanced Security Configuration turned off.

  • Like 1
Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...