Jump to content
Welcome to our new Citrix community!
  • 0

Unable to automatically logoff disconnected user sessions


Terry Chia

Question

Hi, I have on multiple occasions spoke to different Citrix tech and none could solve my problem. I want the Citrix Studio to automatically logoff disconnected user sessions after a period of time but I can't seems to achieve this and have to login to Studio daily to manually logoff all disconnected sessions. Can anyone give me guidance on how to do this? thanks.

 

The Citrix tech has already put the Timeout Settings policy to the number 1 priority level and it is enabled.

 

image.thumb.png.e1ab766280e9185fc9cb602c063d89f9.png

 

image.png.50d94179254c2c91b0ce07502aecd598.png

 

Can anyone advise what went wrong? thanks.

 

Regards,

Terry

Link to comment

4 answers to this question

Recommended Posts

  • 0

What kind of VDA? Are they multi-session? If so, then you use RDSH group policy to configure the timers. 

 

Computer Configuration | Policies | Administrative Templates | Windows Components | Remote Desktop Services | Remote Desktop Session Host | Session Time Limits

Set a time limit for active but idle Terminal Services sessions = enabled, 3 hours or similar

Set time limit for disconnected sessions = enabled, 3 hours or similar

Link to comment
  • 0

Hi,

 

I agree with Carl please use domain based group policy as Carl mention this one always works. I have seen this issue with the Citrix one.

 

 

Computer Configuration | Policies | Administrative Templates | Windows Components | Remote Desktop Services | Remote Desktop Session Host | Session Time Limits

Set a time limit for active but idle Terminal Services sessions = enabled, 3 hours or similar

Thanks 

Manoj

 

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...