Jump to content
Welcome to our new Citrix community!
  • 0

Users complaining that Citrix session is freezing intermittently after WEM 19.12 upgrade


Vishnu Ak1709161474

Question

We have recently built WEM 19.12 infra and the VDAs are upgraded with WEM agent 19.12, after that we are facing intermittent session freezing reported by multiple users. We do not see any CPU/Memory spike on the VDAs or in the brokers.

 

We have tested the VDA without WEM and then there is no session freeze reported. 

 

The lag/freeze is there for few seconds and the users complain that the keyboard is lagging while typing with in the session. The session comes back to life after few seconds and this happens multiple times during the day.

 

We have UPM with active write back through WEM. No issues seen on the UPM share .

We were running WEM 4.2 earlier , as part of refresh we built new brokers with WEM 19.12 and later did a cutover of VDAs to new broker.

 

In the administrative events on the VDA, we are getting the below error continuously. But all the WEM settings are applied correctly on the user session.

 

 

Any help on this please?

 

 

 

 

 

WEM error.png

Link to comment

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...