Jump to content
Welcome to our new Citrix community!
  • 0

Citrix Reciever TCP or UDP only on WLAN


hejhej hej

Question

Hello Citrix support!

 

When our users launch the citrix reciever it using a .ICA file and sometimes it gets stuck early in the loading. Then we have to switch the "network transport protocol" to either TCP only or UDP only using this guide  https://docs.citrix.com/en-us/receiver/windows/current-release/configure/config-xdesktop/config-adaptive-transport.html. The Third option Preferred has never worked when we tried troubleshooting this. This problem only occurs when the user is connected to the internet using our in office wifi and when they switch to using ethernetcabel it works fine. We also noticed that this doesnt effect every user that uses citrix over wifi but it seems be location dependent. 

 

Do you have any recommendations what we can do to troubleshoot this problem 

 

Thanks in advance!

 

We use the lastest citrix reciever 4.12 version

 

 

 

 

 

 

 

Link to comment

1 answer to this question

Recommended Posts

  • 0

Update: I found a additional solution for my problem here CTX231821. When i add this to the .ICA file

OutBufLength=1380
udtMSS=1380

 

It starts working. I suspect we have different MTU size standards on different WLAN Accesspoints 

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...