Jump to content
Welcome to our new Citrix community!
  • 0

Invalid credentials after reset the password through Citrix Access gateway


Gautham Konuri

Question

Hi Experts,

 

We are using xenapp 7.15ltsr with Citrix netscalar integration and Azure MFA enabled.We are receiving MFA prompt while logging to Citrix.Today we observed few of the users who did reset the password through Citrix Access gateway portal are recieving invalid credentials message when try to login with new password.

 

On netscalar Citrix virtual server we have MFA LDAP policy added .just to mention we have Master MFA and slave MFA LDAP policies added.

 

Authentication logs shows can't connect to LDAP Server.

 

What we understood is when we use MFA LDAP policy users are unable to login to Citrix with new passwords.

 

Temporary basis we have added DC LDAP policy for Citrix VS now to by pass the MFA and users can still reset the password and login with it.

 

 In receive_ldap_passwd_modify_event: Referral from MFA Server IP to MFAserverIP for user test.dummy failed: Can't contact LDAP server.

 

In receive_ldap_user_bind_event: ldap_bind user failed for user test.dummy

 

Any help on this would be highly appreciated!

Link to comment

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...