Jump to content
Welcome to our new Citrix community!
  • 0

Citrix Virtual Apps and Desktops 7 1912 Error There are no apps or desktops available to you at this time


Question

Hello Experts, I have followed the blog https://sivasankar.org/2018/1551/installation-and-configuration-of-citrix-xendesktop-xenapp-7-17-on-nutanix-ahv-steps and completed the setup. Multi session VDI got provision on Nutanix. However, when logging to the StoreFront, it shows There are no apps or desktops available. I had HTTP Port and so changed in SF Server to HTTP for Delivery Controller. Ref: http://terenceluk.blogspot.com/2014/02/attempting-to-access-citrix-xendesktop.html

 

StoreFront and Delivery controller/Studio are installed on different VMs. I tried to remove the StoreFront Server from Citrix Studio and also tried to delete and recreate the Store and no luck. Please help me. I have a tight deadline to complete this. Any help is appreciated.

Link to comment

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...