Jump to content
Welcome to our new Citrix community!
  • 0

Citrix Workspace app for Mac not working - logged error - please help


Gert-Jan Lauret

Question

I think i have a problem with the Citrix Workspace app for Mac. Initially it worked fine on my mac, and Citrix viewer would present my virtual desktop but after a few months when i tried it again it failed. When opening the file in citrix workspace the error is: Please try again in a few minutes. Another popup displays: desktop is getting started. Citrix viewer doesn't start up anymore.

 

Because i couldn't find any solution online for this issue (besides restoring to a backup of my harddrive) i wanted to know if i could reset or replace something to make this work again?

 

I've logged my session, unfortunately i can not read this nor do i understand what is wrong..

 

Can someone help me?

 

I'm operating on MacOS Catalina 10.15.3 and i have uninstalled en reinstalled workspace several times without effect

On my iPhone with Citrix workspace IOS the whole connection works fine..

 

CitrixViewer_2020_04_30-13_41_55_6167.txt

Link to comment

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...