Jump to content
Welcome to our new Citrix community!
  • 0

PVS Target Device Software 7.6.0 / PVS Server 1912LTSR compatibility


Question

Hello

Can anyone confirm if a target with Windows Server 2008R2 and PVS Target Device Software 7.6.0.5019 will boot from a PVS Server 1912LTSR?

At the moment, the target boots from a PVS Server with version 7.18.0.106 without problems.
But i want to be sure the compatibility is still granted if we update the server to 1912LTSR?

 

 

You may ask "Why don't you upgrad the Target Device Software?".
Well, we tried. We tried for two days straight now. The problem here is that version 7.6.0 does not support in-place upgrade (it's only supportet in version 7.6.1 and newer). We tried to do reverse imaging with several methods, but none of them worked. The image allways boots into System Recovery.

Additionally, we are in the process of migrating all targets to Server 2016, so the 2008R2 targets will only be used for a couple more months. That's why we don't care if the Target Device Software will remain on version 7.6.0 for this period, as long as it works with PVS server version 1912LTSR.


Thank you in advance for all help provided!

 

Regards,

Andreas

Link to comment

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...