Jump to content
Welcome to our new Citrix community!
  • 0

Multi-display error using CloudReady Chrome build and Citrix Workspace


Stephen Cassells

Question

Hi - I would like to run a dual display based on a newly repurposed old iMac using the CloudReady build (80.3.17) and a Dell 24inch monitor.

I will be using it to access work so have installed the latest available Citrix Workspace app from the Chrome webstore (20.4.0.49)

Story so far:

1. CloudReady detects all displays and I can move between them as you'd expect in a true multi-display experience.

2. The Dell monitor connects to the CloudReady iMac via DP to Mini DP cable

3. Citrix Workspace launches as expected but when I click on the icon for Multi-monitor the screens go blank - it attempts to resize the resolution and then up pops horizontal lines of various colours running all over the screen.

4. Both displays work with Workspace in a single monitor configuration.  In other words, the resolution used by either displays correctly so long as only one display is ever in use by Workspace.

5.  I've tried amending settings in the Workspace app itself - ensuring "Use all the monitors to span display" is checked, I've also got High DPI Scaling enabled in case that might have helped

6. I've also tried to modify the resolution settings under preferences whilst in the session and then closed and opened new sessions to pick up the changes. Still not got it to work.

7. I have a Chromebook laptop that connects using HDMI to the Dell screen and Workspace never gives me any problems.

8. I was wondering if it might be (clutching at straws here) the DP to Mini DP cable or possible a bug in Workspace in terms of the CloudReady build?

9. Was hoping to reuse that old iMac and thought this was a surefire winner but I've fallen at the very last hurdle and am running out of options.

10. I've not used any Chrome://flags settings such as enabling the Unified Desktop Mode (as this is also a setting not enabled on the chromebook laptop I have that does multi-display correctly)

 

If anyone has any suggestions/ideas I would be very grateful - or even just that this is not a known supported config.

 

Thanks

 

Steve

Link to comment

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...