Jump to content
Welcome to our new Citrix community!
  • 0

Windows Server 2016 build 1609 - Start menu corrupts and doesn't load.


Dustin Kehrli

Question

Using Citrix cloud with published desktop.  Backend is Azure windows servers build 1609.  Installed the VDA manually.  Tried these settings in both of these articles to help with the start menu.

 

https://docs.citrix.com/en-us/profile-management/current-release/profile-management-best-practice.html#start-menu-roaming

https://www.carlstalhood.com/citrix-profile-management/

 

I only have three VDA servers and all three of them has the same behavior randomly for multiple users.  I cleared the profile and it only seems to work for a few days and then breaks again. I opened up a case with Citrix support and I got the same articles, but the issue just keeps coming back.

 

I did search though the forums, but everything I have tried doesn't seem to fix the issue.  Has anybody else ran into this that got this to work?

Link to comment

2 answers to this question

Recommended Posts

  • 0
On 5/1/2020 at 3:25 PM, Stacey Lewis1709159460 said:

I've been battling a similar issue since 1912,  I have added the mirror policies for 1912 and it seemed fine for a while and the cropped up again.  I opened a Citrix ticket also with no resolution.  Did you remove AppData\Local\Packages from the Default Exclusions policy?

 

Is that the setting for the Enable Default Exclusion List -directories?  That is currently enabled. Then I see there is a section for configuring the UPM - !ctx_localappdata!\Packages.  I did enable that at one time, but it had no effect.

 

When I spoke to support for excluding this location there is an automatic configuration that would need to be set to default.  Or else it tries to mirror it anyway.

The policy is called 'Disable automatic configuration' but I wasn't sure what ramifications that would have to production by enabling that.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...