Jump to content
Welcome to our new Citrix community!
  • 0

Citrix Virtual Apps and Desktops 7 1808 Compatible with VMWare vCenter and ESXi 6.7 Update 3?


Benjamin Sohn

Question

Hi, we currently run Citrix Virtual Apps and Desktops 7 1808 with VMWare 6.7 U1 (vCenter and ESXi). We woud like to upgrade.

 

Question: Is VMWare 6.7 Update 3 supported with Citrix 1808? 

 

I found this thread in the Citrix forums about VMWare 6.7 Update 2 causing issues with Citrix Machine Creation Services so thought I'd confirm. 

https://discussions.citrix.com/topic/404806-vmware-67-u2-or-higher-breaks-mcs/

 

Thanks.

Link to comment

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...