Jump to content
Welcome to our new Citrix community!
  • 0

Legacy app doesn't map printer after Windows 10 upgrade


Intildeaki Larena

Question

Last year, after upgrading to 7.15.3000, we noticed that a legacy application tha uses OracleRreport Builder, didn't map printers. We included 2 policies:

  • Wait for printers to be created
  • Universal driver preference to PCL5c;PCL4;EMF;XPD;PS

It worked for one year now.


Last weeks we noticed that in some endpoints the report builder started with an error:

REP-3002: Error initializing the printer. Make sure a printer is installed

It's the same error we had last year.

 

This only happens to new updated endpoints to Windows 10. Old endpoints still work.

Link to comment

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...