Jump to content
Welcome to our new Citrix community!
  • 0

Install XenApp on a single server


Fernando Moreira

Question

I am trying to test Citrix XenApp 7.18, so I installed on a single W12 server. Even after installing and publishing the applications. As I log in on Sotre Front, it says that I do not have applications available.

 

Is this a problem, meaning that I need to have more than one server with XenApp, or am I missing something?

 

Link to comment

5 answers to this question

Recommended Posts

  • 0

Hi,

 

If it is rest server i don't think so any problem. The only thing i am aware you can't  install XenApp on your domain controller.

 

Have you assign the application to the user ? Also in storefront console are you using transport type HTTP or HTTPS.

 

image.thumb.png.33d1b8d4e9fcded8b9a1d121e0ef140d.png

 

 

Thanks 

Manoj

Link to comment
  • 0

Hi Manoj,

 

No nothing on Event Viewer. What is odd is that if I go to the IIS Manager and run the web page directly on the server, as I login with my credentials I can see both applications.

 

So I guess the problem is on something between the IIS and my test machine.

 

I will rebuild a server, looking at all the steps to see if I missed something.

 

Thanks

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...