Jump to content
Welcome to our new Citrix community!
  • 0

Studio - new application -> error XDDS:5C0D509B


Dennis Haschke

Question

Hi,
i try to create a new application in studio from startmenü. I use XenApp 7.15 LTSR.
Then i get this error:

 

Error Id: XDDS:5C0D509B

Ausnahme:
    Citrix.Console.Models.Exceptions.ScriptException Startmenüverknüpfungen konnten nicht abgerufen werden.
       bei Citrix.Console.PowerShellInteraction.CmdletExecutionMethods.CreateException[T](ICommonLog logger, ExecutionResults`1 results, ICmdletExecutionHost host)
       bei Citrix.Console.PowerShellInteraction.CmdletExecutionMethods.Execute[T](ISdkCmdlet`1 sdkCmd, ICmdletExecutionHost host, Boolean allowFailover)
       bei Citrix.Console.PowerShellSdk.ApplicationService.Scripts.DiscoverVdaApplicationsScript.DiscoverVdaApps(IProgressReporter findingMachineProgress, IProgressReporter loadingApplicationsProgress)
       bei Citrix.Console.PowerShellSdk.ApplicationService.Scripts.DiscoverVdaApplicationsScript.RunScript()
       bei Citrix.Console.PowerShellInteraction.PowerShellScript`1.Run()
       bei Citrix.Console.DesktopGroups.UI.Dialogs.StartMenuApplicationDiscoverer.Start()
    
    DesktopStudio_ErrorId : NoStartMenuShortcuts
    Sdk Error Message : Start menu shortcuts could not be retrieved
    Sdk Error ID : Citrix.XDPowerShell.Broker.NoStartMenuShortcuts,Citrix.Broker.Admin.SDK.GetBrokerMachineStartMenuShortcutsCommand
    ErrorCategory : NotSpecified
    DesktopStudio_PowerShellHistory : DiscoverVdaApplicationsScript
    02.04.2020 11:46:52
    
    Get-BrokerMachineStartMenuShortcuts  -AdminAddress "w12bdf85.ssishop.net:80" -MachineName "SSISHOP\CTXVABDF01"
    Get-BrokerMachineStartMenuShortcuts : Start menu shortcuts could not be retrieved
        + CategoryInfo : InvalidOperation: (:) [Get-BrokerMachineStartMenuShortcuts], SdkOperationException
        + FullyQualifiedErrorId : Citrix.XDPowerShell.Broker.NoStartMenuShortcuts,Citrix.Broker.Admin.SDK.GetBrokerMachineStartMenuShortcutsCommand
    
    
Someone an idea how i can fix this?
Creating manually an App works fine.

Regards
Dennis

Link to comment

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...