Jump to content
Welcome to our new Citrix community!
  • 0

Provisioning Accelerator after upgrade to xen hypervisor 8.1 not working


Bjoumlrn Pahl

Question

hello there,

 

we just upgrade to the latest Xen Hypervisor 8.1 (with XS81E001) from XenServer 7.6. The upgrade worked like a charm, no big Problems. No failure, all VMs still present.

Only one thing broke… Citrix Provisioning Accelerator

After the upgrade we installed the supplemental pack (CitrixHypervisor-8.1.0-pvsaccelerator.iso) on each host. None of the VMs started, only the message "vDisk found …" was present and never changed. So we have to deactivate/disable the pvs accelerator.

 

citrix_pvs_01.thumb.png.60b165dc2f56155825ab77b6cc7d713b.png

 

Is there any way to enable pvs accelerator again?

 

I tried to delete the config and reconfige it … but the only thing i get are error meesages…

 

Trying to delete the config (XenCenter)

 

citrix_pvs_02.thumb.png.8f2a1051bd17bd5db59cfefe0bc5bbf5.png

 

Trying to disable the pvs acc. (PVS Console)

 

citrix_pvs_03.thumb.png.356a4d0098cd25b84ed11fc85cac075d.png

 

 

I found a post at https://docs.citrix.com/en-us/citrix-hypervisor/storage/pvs.html showing "how to remove the pvs-accelerator storage for a host or a site" and "forget the pvs-accelerator configuration for a site" … is this the only way (or does this work)?

 

 

I am very grateful for any help

 

 

PVS-Server:

  • v7.22.0.22028
  • MS Windows Server 2019

Xen-Server:

  • CH81 (Version 1.0)
  • NVIDIA-vGPU-xenserver-440.53
  • PVS-Accelerator (Version 1.0.7)
  • XS81E001 (Version 1.0)
  • PVS-Settings: Local Storage (80 GB)
Link to comment

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...