Jump to content
Welcome to our new Citrix community!
  • 1

Is anyone else seeing problems with license upload to Citrix cloud?


Simon Gadsby1709152303

Question

I'm seeing this in multiple environments, looks like a problem on server end (503) however it has been going on for a few days and I don't see any other chatter about it in forums etc. Any suggestions?

 

image.thumb.png.a8e1540b450ed89fe67f783a1c223c80.png

 

log_ctxuploader.txt has:

payload_size={841 bytes}
server={cis.citrix.com:443}
_fileno( stderr ) = 2
sslClient constructed
_fileno( stderr ) = 2
sslClient.SocketOpen(cis.citrix.com:443) returned 0
Socket(cis.citrix.com:443) opened successfully
SSL opened successfully
response={HTTP/1.1 503 Service Unavailable

cache-control: no-cache,no-store

connection: close

content-length: 62

pragma: no-cache

strict-transport-security: max-age=157680000



<html><body><b>Http/1.1 Service Unavailable</b></body> </html>}
}
cmd_stderr                : {<CtxUploaderResult><Code>CTX_UPLOADER_ERROR_NETWORK_RESPONSE_CODE</Code><Msg>Receive #1 statusCode 503 != 200
</Msg><t>1585006985</t><UploadType>CTX_UPLOAD_TYPE_COMPLIANCE</UploadType></CtxUploaderResult>}
cmd_exitcode              : 1
exitReason                : REASON_NORMAL
exitReasonSpecific        : REASON_NORMAL
size_child_consumed_stdin : 0

}
Upload failed
Finish time UTC={2020-03-23T23:43:05Z} LOCAL={03/24/2020 10:43:05}

 

Thanks,

Simon.

 

Link to comment

6 answers to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...