Jump to content
Welcome to our new Citrix community!
  • 0

Citrix Viewer closes immediately after opening


Alex aa

Question

Morning,

 

When launching the .ica file on a Mac os x 10.11, the file seems to be opened with Citrix Workspace which immediately launches Citrix Viewer.  The message "starting desktop" appears for a few seconds before Citrix Viewer is instantly closed, without any error message. This issue started one day ago, before that it worked fine. No update of my os or web browser (firefox) used etc. were done in the meantime.

I tried uninstalling Citrix Workspace (making sure there were no files left in the Library folder) and re-installing the latest version compatible with my version of mac: Citrix workspace version 19.6.0.32 (1906). however the problem remains.

 

Could you please adivse?

 

Many thanks

 

Link to comment

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...