Jump to content
Welcome to our new Citrix community!
  • 0

There is no Citrix XenApp Server configured on the specified address.(Socket error : 10060 ) - tried already available options but no luck


Amrita Maitra

Question

I have installed Citrix receiver 4.12 on my laptop. I have Opensocks client installed and configured.

I am able to get through the client authentication with Opensocks. I hit the url to connect to my remote desktop. I am able to successfully login with my username, password and RSA token.

Now when I click on my remote desktop icon I get the following error : The Connection to "My Desktop" failed with status ( Unknown client error :110 ) -
Unnable to connect to the server .Contact your sys admin for error - There is no Citrix XenApp Server configured on the specified address.(Socket error : 10060 )

 

I have already tried the options mentioned in the similar thread but no luck. Please could somebody help.

Link to comment

1 answer to this question

Recommended Posts

  • 0

Making some assumptions here....  Your Citrix admin has published the Microsoft 'Remote Desktop' application such that you can remote into your PC in the office.  This Published application would be available on one or more servers.  In the case of multiple servers, Citrix will automatically load-balance your session to the appropriate server.

 

The error you're reporting suggests that the Published application is not configured properly or has no servers assigned.  You would need to engage your company IT/Citrix support to address the problem.

 

 

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...