Jump to content
Welcome to our new Citrix community!
  • 0

Workspace App 1911 - Slow Refresh


Stan Svetec

Question

Hi,

Im in the process of my 1912 LTSR build.  All necessary components (VDA, Delivery Controller, StoreFront) are running 1912.  Only Workspace App runs 1911 whilst I wait for the 1912 LTSR to be released.

 

Via GPO, I have Self-Service Disabled.  SSO works without issue.  To get a similar experience that my users have with XenApp 6.5, I want to have published apps populate the start menu and desktop.

 

When logging on, populating both the start menu and desktop works...but really S-L-O-W.

 

Typically, in my XA 6.5 site running Receiver 3.4, my desktop and start menu populates and refreshes within the first 30 seconds of a user logging in.  With 1911, I wouldn't expect the apps populate for a good 5 minutes.  How can I speed this up?

 

Cheers

Link to comment

4 answers to this question

Recommended Posts

  • 0

We expirienced the same slow application load on first logon. It seems as there is a ten minute timer after it loads the apps.

For me the following Registry Keys fixed the problem. Now the apps are loaded immediatly after first login:

HKLM\Software\Wow6432Node\Citrix\Dazzle

InitialRefreshMinMs = 1

InitialRefreshMaxMs = 1

MaxSimultaneousFetches = 6

MaxSimultaneousSubscribes = 6

Cheers

Fabian

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...