Jump to content
Welcome to our new Citrix community!
  • 0

Citrix Receiver and MS Edge chromium on endpoint Windows 10 prompts


2 answers to this question

Recommended Posts

  • 0





Have you tried this not sure if applicable for  Edge Chromium browser.


StoreFront 3.x

Use a text editor to open the web.config file for Receiver for Web. This is typically located in the C:\inetpub\wwwroot\Citrix\storenameWeb\ directory, where storename is the name specified for the store.

Search for protocolHandler

Look for an entry similar to the one below. Note: Depending on the StoreFront version, the following line may vary slightly.

StoreFront version 3.9 -- <protocolHandler enabled="true" platforms="(Macintosh|Windows NT).*((Firefox/((5[3-9]|[6789][0-9])|\d\d\d))|(Chrome/((4[2-9]|[56789][0-9])|\d\d\d)))(?!.*Edge)" skipDoubleHopCheckWhenDisabled="false" />

StoreFront version 3.12 -- <protocolHandler enabled="true" platforms="(Macintosh|Windows NT).*((Firefox/((5[2-9]|[6789][0-9])|\d\d\d))|(Chrome/((4[2-9]|[56789][0-9])|\d\d\d)))" skipDoubleHopCheckWhenDisabled="false" />

Change <protocolHandler enabled="true" to <protocolHandler enabled="false"

Save web.config file and restart IIS Admin Service





Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...