Jump to content
Welcome to our new Citrix community!
  • 0

Citrix Workspace on macOS Catalina: no audio on speakers


Jürgen Graf

Question

5 answers to this question

Recommended Posts

  • 0

Go to you Applicatins folder. Open Citrix Workspace. If you don't have an account, don't add one when prompted.

 

At the top right, click on Menu. This will show Preferences which you should select.

 

In the middle of the preferences pane, you can see Mic & Webcam. Select it and make sure its turned on at all times.

 

Quit Citrix Workspace.

 

I've attached screen shots.

Screen Shot 2020-04-08 at 8.11.50 AM.jpg

Screen Shot 2020-04-08 at 8.12.21 AM.jpg

Screen Shot 2020-04-08 at 8.12.36 AM.jpg

Link to comment
  • 0

Sorry, this selection was already turned on in my CITRIX configuration. It didn't help.

Now, I got a laptop from my company and I'm successfully using F5 BIG-IP for connection.

 

Thanx for your help.

ciao

Jürgen

 

On 4/7/2020 at 10:16 PM, Andrew Glennie said:

Go tddo you Applicatins folder. Open Citrix Workspace. If you don't have an account, don't add one when prompted.

 

At the top right, click on Menu. This will show Preferences which you should select.

 

In the middle of the preferences pane, you can see Mic & Webcam. Select it and make sure its turned on at all times.

 

Quit Citrix Workspace.

 

I've attached screen shots.

Screen Shot 2020-04-08 at 8.11.50 AM.jpg

Screen Shot 2020-04-08 at 8.12.21 AM.jpg

Screen Shot 2020-04-08 at 8.12.36 AM.jpg

 

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...