Jump to content
Welcome to our new Citrix community!
  • 0

Certain App will not run as published App but ok on desktop


Andy White1709154166

Question

Hello,

 

I’ve been asked to publish apps for our XenDesktop environment and most are done.

 

However I have one (called Main Saver) that is a few years old that will run fine on a XenDesktop session but not if I publish it.  I get an error saying it needs the company ID and serial number.

 

Those details are in the config folder where the application runs from.

 

So it runs fine from a published desktop but not a published app, but get this if I run a published desktop and open command prompt and browse to the exe I get the same license error message pop up I get as when I run as published app.

 

I have tried messing with Citrix WEM and inject some of this license info via some reg keys but no luck.

 

The application is old so can’t raise a ticket with them.

 

What would you try to fix this?

 

thanks

Link to comment

2 answers to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...